@rd

I am having the same issue and unfortunately this did not work.  My email is set as IMAP which does not give me those options to change.  Any other ideas?