Super User II Super User II
Super User II

I think support pointed you to the correct solution @pmarsh? When configuring Outlook to retrieve email you choose what to do with server messages. It kind of seems like you need to check those settings in the emails retrieval? 

  1. Click File > Account Settings
  2. In Account Settings window, choose the account you want to set, then choose Change and click More Settings
  3. After dialogue box of Internet E-mail Settings appearing, choose Advanced tab
  4. Mark check box Leave a copy of messages on the server in Delivery option
  5. After that, click OK and click Next > Finish > Close

I hope that helps? Come back and let us know how you got this together. 

 

...turns out that my two cents is worth less or more depending on the current exchange rate.

roy darling *my posts seem a lot shorter in my head