cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Stuck at Change PHP Version! Cannot change PHP version!

Can someone help me with this? I don't know if this is a UI problem or a whole GoDaddy service problem.

 

cipals31_0-1600615439585.png

 

2 REPLIES 2
Moderator
Moderator

Hi @cipals31,

 

Welcome to the Community!

Were you able to resolve your issue and make the PHP change? You'll want to try that action in a private/incognito browsing window to see if it eliminates any caching that could throw the error. Each type of hosting has a limit as to how far you can update on the PHP versions - what type of hosting are you using? This article will tell you of the versions available and here are links for instructions on making that change. 

 

 

TLH - GoDaddy | Community Moderator
Supporting you at x.co/247support

@TLH Even in all browsers incognito mode. Google Chrome, Firefox, Edge, IE and even Opera.

 

My hosting plan is Economy Linux Hosting with cPanel