Skip to main content
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
carolfw
New

Privacy error - certificate revoked after transferring SSL from test site to production site

I recently transferred my GoDaddy SSL certificate from my test site to my production site when I went live. Now I can't access my test site. When I try to go to my wp-admin login, I get a Privacy Error that says my SSL certificate is revoked. I tried accessing it on different desktops in different locations, my mobile devices and using different browsers (after clearing caches) but I still get the error. I don't plan on purchasing another SSL certificate for my test site since it's not needed. I'd appreciate any help. 

2 ACCEPTED SOLUTIONS

@carolfw 

 

1) Is this Managed WordPress - if so which level as upper levels include a free ssl so it may just have to get reset

 

2) If this is managed WordPress and it is a level that doesn't include SSL you may have to toggle it back to the temp domain and then make the main domain primary so that it will reset all the settings

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

View solution in original post

I tried that suggestion to change the primary domain to the myftpupload.com domain. I noticed I was able to access my wp-admin on that domain. I then made the .com domain primary again and still had the same privacy errors. After talking with two different GoDaddy support people who were not able to solve my issue, I gave up. So I'll be using the myftpupload.com domain as my primary and not attach a domain to it since it's just a testing site. 

 

I really appreciate your help. It led me to my workaround.

View solution in original post

6 REPLIES 6
PL281
Super User IV

@carolfw 

 

What is your domain for the live and test site?

1) Can you use a Let's Encrypt SSL on the test site
2) Can you adjust wordpress to not be in secure mode on the test site?

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

Thanks for responding!

 

The domain for live site: ckrgv.org

The domain for test site: ckrgv.com

 

I looked at the wp-config file for ckrgv.com and found this command:

define( 'FORCE_SSL_ADMIN', true );

 

I edited the line and changed true to false and I am still getting the privacy error.  How do I adjust Wordpress to not be in secure mode as you mentioned in your response?

 

 

@carolfw 

 

1) Is this Managed WordPress - if so which level as upper levels include a free ssl so it may just have to get reset

 

2) If this is managed WordPress and it is a level that doesn't include SSL you may have to toggle it back to the temp domain and then make the main domain primary so that it will reset all the settings

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

View solution in original post

Thanks again for your follow-up! 

 

The Managed Wordpress account is basic so does not include SSL. I'm not sure what you mean by "toggle it back to the temp domain"?

 

@carolfw 

 

So for the .com site I would go into the GoDaddy Dashboard and make the myftpupload.com domain primary and this should shut off / remove the SSL - then you can make the .com primary and then it should work with just http://

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

I tried that suggestion to change the primary domain to the myftpupload.com domain. I noticed I was able to access my wp-admin on that domain. I then made the .com domain primary again and still had the same privacy errors. After talking with two different GoDaddy support people who were not able to solve my issue, I gave up. So I'll be using the myftpupload.com domain as my primary and not attach a domain to it since it's just a testing site. 

 

I really appreciate your help. It led me to my workaround.

View solution in original post