cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
New

cant change nameserver

Hi, i have a domain registered in godaddy but when i change the nameserver it dont change and i got an email that it fail "Error: Object does not exist"

 

the domain is a .com and the nameservers has the format ns1.xxxxxxx.com and ns2.xxxxxxx.com

 

any ideas? 

 

(sorry for bad english)

1 ACCEPTED SOLUTION
Community Manager

Hi @Kuro. Thanks for being part of GoDaddy Community! Usually, if you're having trouble using custom nameservers, it means that the nameservers you're trying to use aren't registered. You can double check this by visiting this site,  entering a nameserver, choosing the nameserver option, then submitting. If the nameserver isn't registered, you'll see a response similar to this: 

 

No match for nameserver "NS1.[domain].COM".
>>> Last update of whois database: 2018-10-03T18:43:21Z <<<

Hope that helps. If not, feel free to provide more information. Others in the community may be able to provide you with additional suggestions.

 

 

JesseW - GoDaddy | Community Manager | 24/7 support available at x.co/247support | Remember to choose a solution and give kudos.

View solution in original post

1 REPLY 1
Community Manager

Hi @Kuro. Thanks for being part of GoDaddy Community! Usually, if you're having trouble using custom nameservers, it means that the nameservers you're trying to use aren't registered. You can double check this by visiting this site,  entering a nameserver, choosing the nameserver option, then submitting. If the nameserver isn't registered, you'll see a response similar to this: 

 

No match for nameserver "NS1.[domain].COM".
>>> Last update of whois database: 2018-10-03T18:43:21Z <<<

Hope that helps. If not, feel free to provide more information. Others in the community may be able to provide you with additional suggestions.

 

 

JesseW - GoDaddy | Community Manager | 24/7 support available at x.co/247support | Remember to choose a solution and give kudos.

View solution in original post