• GoDaddy Community
  • Managed WordPress Hosting
  • Managed WordPress Hosting

    cancel
    Showing results for 
    Show  only  | Search instead for 
    Did you mean: 

    Wordpress hosting SFTP not allowing overwrite

    I just purchased the managed wp hosting today and have been trying to edit some theme files via the sftp. Everytime I go to overwrite the old file with my new updates or upload a totally new "test.php" file, filezilla says that the file already exists and doesn't write anything other than the file name to the server. So, when I modify the child theme's functions.php file and try to upload my edits, it completely erases the code inside the file.

     

    I read that this could be that Godaddy forgot to AllowOverwrite server-wide. I'd edit the htacess file but, i'm afraid it will wipe out the file. 😕

    2 REPLIES 2

    Same exact thing is happening to me.  I moved away from GoDaddy hosting a couple of years ago and haven't had to deal with any of this garbage ever since.  Reluctantly got pulled back into this dumpster fire because of client budget restraints.  Tried to overwrite images. Nothing happens.  Tried to overwrite CSS files.  Nothing happens.  Tried to delete files and upload updated files with the same file name.  No change.  This is **bleep**ing ridiculous. 

    Unfortunately I could not find a solution for this with customer support. So I canceled the managed wordpress hosting and switched back to the old Linux hosting. Really stinks because the site was super fast with the ssd and cache. Just can't use the sftp.