cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Paypal requiring TLS 1.2

Payments received through our GoDaddy hosted Wordpress site (www.bushgrafts.com) now have a warning banner saying that "Changes are required to our PayPal integration to continue accepting payment". Having ensured that Wordpress and Woocommerce are all up-to-date and working fine, I assume this is an issue with GoDaddy TLS.

 

PayPal suggested that we request our provider make the "appropriate updates". How can I we ensure/fix things so that GoDaddy is running TLS 1.2 for our hosted site???