• GoDaddy Community
  • GoCentral | Website Builder
  • GoCentral | Website Builder

    cancel
    Showing results for 
    Search instead for 
    Did you mean: 
    New

    Website Builder website 'lost'

    After spending some considerable time and effort on creating and publishing a website with the GoDaddy site builder (free trial, but 'auto-renew'), somehow everything disappeared when I activated CP.... somehow it set up WP infrastructure and my old files are gone... My former pages now show "NET::ERR_CERT_COMMON_NAME_INVALID".... is there a solution? Hope so! Thanks... 

    3 REPLIES 3
    Super User III
    Super User III

    Re: Website Builder website 'lost'

    Hello there @pdvjak 

     

    I'm assuming CP means cPanel, and WP infrastructure means WordPress.

     

    If that's the case, you're mixing and mingling products here. If you built something on the GoCentral website builder, you don't need cPanel or anything else. It's a self-contained proprietary website builder. So, you need to pay for the plan attached to that free trial, not purchase hosting.

     

    I hope that helps!



    Best Regards,

    Joe


    Check out my site! | My Garage Articles | Portfolio/Resume

    * Please note that I offer free advice on this forum. I DO NOT PROVIDE ANSWERS VIA PM. If you would like personalized help, you can see my pricing on my services page. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *


    Get Better Support on the Community Boards!


    Etiquette When Asking for Help from the Community
    New

    Re: Website Builder website 'lost'/?isc=gdcommment

    Hi;

    Thank you for responding.

    OK... I understand that there are two eco-systems. I suggest that a warning
    is given that by entering the WordPress environment, your Site Builder
    files will disappear...

    It is actually even weider now. The website files re-appeared online, but
    now I get a HTTP ERROR 400 on links that are supposed to open my site
    editor files.

    So now, I can't edit....

    Any ideas?

    Thanks,



    Pieter de Vries

    Sanur, Bali, Indonesia

    +62 816 858 906
    New

    Re: Website Builder website 'lost'

     

    Hi Joe,
    Thank you for responding.

    OK... I understand that there are two eco-systems. I suggest that a warning is given that by entering the WordPress environment, your Site Builder files will disappear...
     
    It is actually even weider now. The website files re-appeared online, but now I get a HTTP ERROR 400 on links that are supposed to open my site editor files.
     
    So now, I can't edit.... 
     
    Any ideas?